undo and redo not working correcty

Game: fortythieves
Game #: 397283164
Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/74.0.3729.131 Safari/537.36
JS-Version: 2019-04-07_15:46:35_-0700_fd8dc0008ec81e4e5b7ec0e262803a256e5df53b

Please describe the problem in as much detail as possible:


  • I've just played the game you referenced, and they worked fine for me.

  • Worked fine for me.

  • I am having consistent problems with undo and re-do on Forty Thieves, for several days now. I use Google chrome.

  • I had that same issue, along with not beong able to move cards between piles. A touchscreen problem i thought. I changed to firefox and now no problems.

  • No problems here as recently started playing forty-thieves and use google chrome, and use touch screen as well.

  • I'm still having problems with redo/undo also deal is now freezing! I've been playing this game for years with no problem - why now?

  • I would start running a virus and malware scan. I just played the game and even though I usually just use "V" to undo, I used the actual redo and undo and they both worked perfectly.

  • still no issues since my last reply

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Attach file
Attach image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file
Home Bug ReportsComment As ...