card size

AnonymousAnonymous GUESTS
edited April 2011 in Feature Requests
Did you do something to the card size? I am old & usually use the large size cards to play. On 40 thieves I find the cards now too big at that size to see the whole display but when I use medium I am not comfortable playing. I tried just using medium & enlarging thru my computer but then the cards won't move automatically. The other games seem all right just 40 T is a problem.


  • Take that back--seahaven towers is also a problem & I guess any other with a full screen display.
    Try resetting the size back to normal using you computer as there seems to be performance problems otherwise, then try running your browser in full screen (maybe pressing F11 will do it). That might give you enough room for the larger cards to fit comfortably on your screen.
  • I am using snow leopard with a Macbook. I did put size back to normal on the computer & the game ALWAYS shows up as full screen so that is not the problem. I have been playing for a few months & this never happened before.
    Can you try pressing ⌘0 (that's Command Zero)? That should reset the zoom level in your browser. This can be inadvertently changed on MacBooks by accidentally doing a two finger zoom on the track pad. Non-default zooms seem to slow greenfelt down to an unacceptable level.
  • I tried that but nothing happened. I even went into preferences & turned off Zoom--still no difference on the playing field. Large is TOO large (which it never was before) & medium is hard on my eyes.
    I'm not sure what else could have changed. Maybe we just need a few more intermediate card sizes?

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Attach file
Attach image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file
Home Feature RequestsComment As ...